2007年07月03日

Eclipse備忘録


RDT(Ruby Development Tools) を更新マネージャーでインストールしたところ、「選択状態したウィザードは開始できませんでした」とのエラーが出てしまい正常に動作しませんでした。

調べたところ、更新マネージャーでインストールされたRDTのバージョンが0.9.0だったのですが、0.9.0では正常に動作しないことがわかりました。

version 0.8.0のRDTを手動でインストールをしたところ、正常に動作しました。

posted by はくしん at 22:34 | Comment(0) | TrackBack(0) | IT関連
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/4575653
※ブログオーナーが承認したトラックバックのみ表示されます。

この記事へのトラックバック